Software version requirements

In order for Protect4S to operate correctly, the following software versions need to be met for the SAP Solution Manager and the Satellite Systems, respectively:

SAP Solution Manager:

  • SAP Solution Manager 7.2 (minimum SPAM level 7.40 0069, SAP_BASIS 740 0017, ST 720 0006)

Satellite systems:

  • SAP Web Application Server 6.40 on kernel 6.40 patch level 414 or higher.

  • SAP Web Application Server 7.0 and higher.

  • ST-PI and ST/A-PI add-ons need to be installed and patched to a recent (less than one year old) version.